Users


Topic Replies Activity
[SOLVED] Correct way to setup a bond with MaaS 3 September 7, 2020
Power Type APC in MAAS 2.7/2.8. Query fails but on/off works! 5 September 4, 2020
Messed up maas whiling trying to upgrade to 2.8 4 September 5, 2020
storage LVM - format issues - UI 1 September 2, 2020
Is the PXE network mandatory for deployed machines ? 3 September 2, 2020
auto sync 6 September 8, 2020
MAAS 2.8/stable named stops responding to .maas lookups. 13 August 31, 2020
Pxe boot forward with UEFI support 16 August 31, 2020
MAAS is now failing to commission KVM VMs 4 September 2, 2020
Hardware discovery and kernel auto-configuration in MAAS | Cheap GPU Edition 1 August 30, 2020
Any plans for GPU in KVM? 12 September 1, 2020
I added a GEForce GTX 1650 to my PowerEdge KVM Host. I want to consume the resource and attach it to a K8s worker node. 2 August 30, 2020
MaaS 2.6.1 - Failed to retrieve curtin config: 'NoneType' object has no attribute 'url' 6 September 8, 2020
Where is nameserver address coming from? 1 August 28, 2020
2.6.2 - Is there a way to rename imported images without re-importing the actual image? 13 August 28, 2020
Cannot commision nodes with duplicate UUIDs on MAAS 2.8 7 August 24, 2020
Unable to update storage size if node is in deployed state 1 August 24, 2020
No WoL on Maas 6 August 24, 2020
2.8.1 Intermittent slowness on LXDs? 6 August 21, 2020
MAAS Stuck on "Powering on" for KVM Pod 3 February 27, 2020
Maas Config Across Local and Cloud Servers 4 August 17, 2020
machines keep failing deployment due too FileNotFoundError: [Errno 2] No such file or directory: '/dev/disk/by-id 2 August 13, 2020
Can I prevent MAAS from changing the BMC address? 1 August 12, 2020
MAAS Images Recognized as Network Trojan by IDS/IPS (UDM Pro) 3 August 10, 2020
MAAS 2.7.2 00-maas-01-lshw fail issue 7 August 6, 2020
MaaS Commision fails with 00-maas-03-install-lldpd , 99-maas-02-capture-lldp 5 August 3, 2020
Failing commission on 50-maas-01-commissioning 6 July 31, 2020
Unused Storage on Deployed Machines 4 August 1, 2020
VLAN not set up in deployed node 3 July 30, 2020
Adding Machine via CLI | IPMI 9 July 30, 2020